ACU-T:3203 同心球体間の熱伝達 - 離散縦軸方向放射モデル

前提条件

このチュートリアルでは、離散縦軸方向(D0)放射モデルを使用して、同心球体間における放射熱伝達の定常状態シミュレーション結果を設定、解析、表示する方法を紹介します。このチュートリアルを開始する前に、HyperWorks 入門チュートリアルである ACU-T:1000 HyperWorksユーザーインターフェースをすでに完了しHyperWorks CFDAcuSolveの基本を理解しているものとします。このシミュレーションを実行するには、ライセンス供与済みバージョンのHyperWorks CFDおよびAcuSolveにアクセスできる必要があります。

このチュートリアルを実行する前に、ここをクリックしてチュートリアルモデルをダウンロードしてください。 ACU-T3203_DO_Rad.hm をHyperWorksCFD_tutorial_inputs.zipから抽出します。

問題の説明

このチュートリアルで扱う問題は、Figure 1で図式的に示されています。この問題では、DO放射モデルを使用して、同心球体間の放射による熱伝達をシミュレーションします。内側球体の内側サーフェスと外側球体の外側サーフェスの温度は一定に保持されていますが、球体間のギャップでは球体の間で熱が放射されています。

この問題では、次の図に示すように、一定の温度に保持されたサーフェスを持つ2つの同心球体の間に、任意の材料特性を持つ流体の領域があります。なお、この図の比率は、ここに示した数字のとおりにはなっていません。外側球体の半径は0.04m、内側球体の半径は0.01mです。内側球体の内側サーフェスでは、300.0K(26.85°C)の一定壁面温度が保持されているものとします。また、外側球体の外側サーフェスでは、1300.0K(1026.85°C)の一定壁面温度が保持されているものとします。外側球体内部の流体は、放射のみで熱が伝達される非伝導材料であるとします。

この問題を定常状態の事例として解析し、固体と流体領域の熱伝達によって温度平衡が得られるようにします。



Figure 1.

HyperWorks CFDの起動とHyperMeshデータベースのオープン

  1. WindowsのスタートメニューからStart > Altair <version> > HyperWorks CFDをクリックしてHyperWorks CFDを起動します。
  2. HomeツールのFilesツールグループからOpen Modelツールをクリックします。


    Figure 2.
    Open Fileダイアログが開きます。
  3. モデルファイルの保存先ディレクトリを参照します。HyperMeshファイルのACU-T3203_DO_Rad.hmを選択してOpenをクリックします。
  4. File > Save Asをクリックします。
  5. 名前をDO_radiationとして新しいディレクトリを作成し、このディレクトリへ移動します。
    このディレクトリが作業ディレクトリになり、シミュレーションに関連するすべてのファイルがこの場所に保存されます。
  6. データベースのファイル名としてDO_radiationと入力するか、都合のいい名前を選択して入力します。
  7. 保存をクリックしてデータベースを作成します。

形状の検証

Validateツールは、モデル全体をスキャンし、サーフェスおよびソリッド上でチェックを実行して、形状に不具合(フリーエッジ、閉じたシェル、交差、重複、スライバーなど)があればフラグ付けします。

シミュレーションの物理パートに集中するために、このチュートリアルの入力ファイルにはすでに検証済みの形状が含まれています。ジオメトリリボンのValidateアイコンの左上隅に青色のチェックマークが表示されていることを確認します。これは、形状が有効で、フロー設定に進めることを示しています。


Figure 3.

流れのセットアップ

シミュレーションパラメーターとソルバーの設定

  1. Flowリボンから Physicsツールをクリックします。


    Figure 4.
    Setupダイアログが開きます。
  2. Physics modelsの設定で
    1. Time frequencyをSteadyに設定します。
    2. Turbulence modelをLaminarに設定します。
    3. Heat transferチェックボックスを選択します。


    Figure 5.
  3. Solver controls設定をクリックします。
  4. Flowチェックボックスの選択をはずします。
    このチュートリアルでは、温度場のみ解析します。


    Figure 6.
  5. ダイアログを閉じてモデルを保存します。

材料モデルの作成

  1. Flowリボンから Material Libraryツールをクリックします。


    Figure 7.
    Material Libraryダイアログが開きます。
  2. Settingsで、Fluidをクリックして、My Materialsタブをクリックします。
  3. をクリックして、新しい材料を作成します。
  4. 新しいダイアログで、左上隅にある名前をクリックして、材料の名前をRadiatingに変更します。
  5. 材料特性のタブごとに以下の値を入力して、ダイアログを閉じます。
    • Density – 1000kg/m3
    • Specific Heat – 10000J/kg-K
    • Viscosity – 1e-5kg/m-sec
    • Conductivity – 1e-6W/m-K








    Figure 8.
  6. Solid設定をクリックします。
  7. 上記の手順を繰り返し、以下のパラメータを使用して2つの材料モデル(InnerOuter)を作成します。
    Inner
    • Density – 1000kg/m3
    • Specific Heat – 10000J/kg-K
    • Conductivity – 2W/m-K
    Outer
    • Density – 1000kg/m3
    • Specific Heat – 10000J/kg-K
    • Conductivity – 0.35W/m-K

材料プロパティの割り当て

  1. Flowリボンから Materialツールをクリックします。


    Figure 9.
  2. 外側のソリッドを選択して、マイクロダイアログからOuter材料モデルを割り当てます。


    Figure 10.
  3. ガイドバーをクリックすると、コマンドを実行し、ツール内に留まります。
  4. Materialsの凡例でAirを右クリックしてIsolateを選択します。
  5. 外側のソリッドを選択して、Radiating材料モデルを割り当てます。
  6. ガイドバーで、をクリックします。
  7. Materialsの凡例でAirを右クリックしてIsolateを選択します。
  8. 残ったソリッドを選択して、Inner材料モデルを割り当てます。
  9. ガイドバーで、をクリックしてコマンドを実行し、ツールを終了します。
  10. モデルを保存します。

流れ境界条件の割り当て

  1. Flowリボンから No Slipツールをクリックします。


    Figure 11.
  2. 球の2つのフェイスを選択し、右クリックしてHideを選択します。
  3. モデリングウィンドウで、残りの2つのフェイスを選択します。マイクロダイアログで、300KのTemperature境界条件を割り当てます。


    Figure 12.
  4. Boundariesの凡例で、WallをダブルクリックしてInnerという名前に変更します。
  5. ガイドバーをクリックすると、コマンドを実行し、ツール内に留まります。
  6. Aキーを押して、すべてのサーフェスの表示をオンにします。
  7. 2つの外側フェイスを選択します。マイクロダイアログで、1300KのTemperature境界条件を割り当てます。
  8. 境界の凡例で、WallをダブルクリックしてOuterという名前に変更します。
  9. ガイドバーで、をクリックしてコマンドを実行し、ツールを終了します。
  10. モデルを保存します。

放射の設定

放射モデルの選択

  1. RadiationリボンのThermal RadiationツールからPhysicsツールをクリックします。


    Figure 13.
    Radiation Settingsダイアログが開きます。
  2. Thermal radiationチェックボックスをアクティブにし、Radiation modelをDiscrete Ordinateに設定します。


    Figure 14.
  3. Radiation quadratureをS4に設定します。
  4. Default radiation surface diffused fractionが1に設定されているのを確認します。

輻射材料特性の定義

  1. Surface Finish Libraryツールをクリックします。


    Figure 15.
    Surface finish libraryが開きます。
  2. をクリックします。
  3. テーブルで、Surface Finishをダブルクリックして名前をInnerに変更し、Emissivityを0.5に設定します。
  4. 同様に、名前をOuter、Emissivityを0.8にそれぞれ設定した別のEmissivityモデルを作成します。


    Figure 16.
  5. Participating MediaツールからModelツールをクリックします。


    Figure 17.
    Participating media model libraryが開きます。
  6. をクリックして、以下の特性を持つモデルを作成します。


    Figure 18.

関与媒体モデルの割り当て

  1. Participating MediaツールからAssignツールをクリックします。


    Figure 19.
  2. モデリングウィンドウで右クリックしてSelect > Advanced > By Material > Radiatingを選択します。
  3. マイクロダイアログで、Airモデルが選択されていることを確認します。
  4. ガイドバーをクリックしてします。
  5. Participating Mediaの凡例でAirを右クリックしてIsolateを選択します。

放射率モデルの割り当て

  1. Thermal RadiationツールからSurface Finishツールをクリックします。


    Figure 20.
  2. 2つの外側フェイスを選択します。
  3. マイクロダイアログで、Surface FinishモデルOuterを選択します。
  4. ガイドバーをクリックします。
  5. Participating Mediaの凡例でBlack Bodyを右クリックしてIsolateを選択します。
  6. 表示されている2つのサーフェスを選択し、Surface FinishモデルInnerを割り当てます。
  7. ガイドバーをクリックします。
  8. モデルを保存します。

メッシュの生成

このチュートリアルで使用するメッシュパラメータはすでに入力ファイルで設定されています。
  1. メッシュリボンから Volumeツールをクリックします。


    Figure 21.
    Meshing Operations ダイアログが開きます。
    Note: モデルが検証されていない場合、バッチメッシュを実行する前にシミュレーションモデルを作成するように求められます。
  2. Average element sizeが0.025に、Mesh growth rateが1.0に設定されていることを確認します。
  3. その他すべてのデフォルト設定を受け入れます。


    Figure 22.
  4. Meshをクリックします。
    Run Statusダイアログが開きます。解析が実行すると、ステータスが更新され、ダイアログが閉じます。
    Tip: メッシュジョブを右クリックし、View log fileを選択してメッシングプロセスの概要を表示します。

AcuSolveの実行

  1. Solutionリボンから Runツールをクリックします。


    Figure 23.
  2. Parallel processingオプションをIntel MPIに設定します。
  3. Optional: プロセッサーの数を、環境に応じて4または8に設定します。
  4. Default initial conditionを展開し、Temperatureを300Kに設定します。
  5. 他のオプションはデフォルト設定のままにし、RunをクリックしてAcuSolveを起動します。


    Figure 24.
    Run Statusダイアログが開きます。解析が実行すると、ステータスが更新され、ダイアログが閉じます。
    Tip: AcuSolve実行中、Run StatusダイアログでAcuSolveジョブを右クリックし、View Log Fileを選択することで、解析プロセスの状況を確認できます。
  6. Plotツールをクリックします。


    Figure 25.
  7. Plot Utilityダイアログで、Residual Ratioをダブルクリックして残差をプロットします。


    Figure 26.

HW-CFD Postによる結果のポスト処理

  1. 解析の完了後、Postリボンに移動します。
  2. メニューバーFile > Open > Resultsをクリックします。
  3. 作業ディレクトリでAcuSolveログファイルを選択し、ポスト処理の結果を読み込みます。
    ソリッドとすべてのサーフェスがPostブラウザに読み込まれます。
  4. ブラウザで、Flow Boundariesの横のアイコンをクリックして、すべてのサーフェスの表示をオフにします。


    Figure 27.
  5. Slice Planesツールをクリックします。


    Figure 28.
  6. モデリングウィンドウで、x-y平面を選択します。
  7. スライス平面のマイクロダイアログで、をクリックしてスライス平面を作成します。
  8. 表示プロパティマイクロダイアログで、表示をTemperatureに設定し、Legendのトグルスイッチをアクティブにします。
  9. をクリックして、Colormap NameをRainbow Uniformに設定します。


    Figure 29.
  10. ガイドバーをクリックして、Fキーを押して断面を画面に合わせます。


    Figure 30.

要約

このチュートリアルでは、Discrete Ordinate輻射モデルを使用し、輻射熱伝達シミュレーションを設定して解析する方法を知ることができました。まず、HyperWorks CFD入力データベースをインポートして、流れと輻射の設定を定義しました。次に、メッシュを生成し、AcuSolveシミュレーションを送信しました。解析の完了後、HyperWorks CFDのプロットユーティリティを使用して、残差指標のプロットを作成しました。最後に、HyperWorks CFD Postを使用して、切断面上の温度分布のコンタープロットを作成しました。