ACU-T:3200 密閉放射モデルを使用したシンプルなヘッドランプ内の放射熱伝達

前提条件

このチュートリアルでは、HyperWorks CFD内の密閉放射モデルを使用して、ヘッドランプ内の熱放射を設定するためのワークフローを説明します。このチュートリアルを開始する前に、HyperWorks 入門チュートリアルである ACU-T:1000 HyperWorksユーザーインターフェースをすでに完了しHyperWorks CFDAcuSolveの基本を理解しているものとします。このシミュレーションを実行するには、ライセンス供与済みバージョンのHyperWorks CFDおよびAcuSolveにアクセスできる必要があります。

このチュートリアルを実行する前に、ここをクリックしてチュートリアルモデルをダウンロードしてください。 ACU-T3200_headlamp.x_t をHyperWorksCFD_tutorial_inputs.zipから抽出します。

問題の説明

ここで解析する問題をFigure 1およびFigure 2に図示します。この問題は、ハウジング、レンズ、およびバルブによる簡易ヘッドランプで構成されています。バルブ内部の空洞は空気で満たされ、バルブのワット数は1Wで体積発熱源としてモデル化されます。流体ボリュームで自然対流の影響を考慮するため、空気にはBoussinesq密度モデルが使用されます。バルブで生成された熱は、バルブからハウジングへの伝導、空気ボリューム内の自然対流、およびバルブサーフェスからその他のサーフェスへの放射の3つの方法によって伝達されます。ヘッドランプの外側サーフェスの外部基準温度は300Kです。サーフェス間の放射をシミュレートするには、密閉放射モデルを使用します。


Figure 1.
AcuSolveでの密閉放射手法では、形態係数の計算と熱流束の追加という2ステップのプロセスが行われます。形態係数は、あるサーフェスからの放射のうち、別のサーフェスに入射する比率を示します。ソルバーの実行時には、形態係数が計算され、エネルギー方程式に放射熱流束が加えられます。これらの放射熱流束は、シュテファン・ボルツマンの法則を使用して、形態係数に基づいて計算されます。密閉放射モデルは流体媒体でのみサポートされます。


Figure 2.

HyperWorks CFDの起動とHyperMeshモデルデータベースの作成

  1. WindowsのスタートメニューからStart > Altair <version> > HyperWorks CFDをクリックしてHyperWorks CFDを起動します。
    HyperWorks CFDが読み込まれると、Geometryリボンが表示されます(デフォルト)。
  2. 以下の方法のいずれかで新規.hmデータベースを作成します。
    • メニューバーFile > Saveをクリックします。
    • HomeツールのFilesツールグループからSave Asツールをクリックします。


      Figure 3.
  3. Save File Asダイアログで、データベースを保存したいディレクトリを指定します。
  4. データベース名として Headlamp_Enclosureを入力して、Saveをクリックします。
    このディレクトリが解析用ディレクトリになり、シミュレーションに関連するすべてのファイルがこの場所に保存されます。

形状のインポート検証

形状のインポート

  1. メニューバーFile > Import > Geometry Modelをクリックします。
  2. Import Fileダイアログで、作業ディレクトリに移動し、ACU-T3200_headlamp.x_tを選択してOpenをクリックします。
  3. Geometry Import Optionsダイアログで、すべてのオプションをデフォルト設定にしたままImportをクリックします。


    Figure 4.


    Figure 5.

形状の検証

  1. ジオメトリリボンから Validateツールをクリックします。


    Figure 6.
    Validateツールは、モデル全体をスキャンし、サーフェスおよびソリッド上でチェックを実行して、形状に不具合(フリーエッジ、閉じたシェル、交差、重複、スライバーなど)があればフラグ付けします。
    サーフェスやソリッドのエラーは、ツールの下のリストに表示されます。


    Figure 7.
  2. SolidChecksをクリックします。
    Solid Repairツールが開き、これを使用してモデル内の形状エラーを修正できます。
    SolidChecks凡例から、モデルのソリッドに5つの交差があることがわかります。


    Figure 8.
  3. Intersectionsをクリックします。
    交差しているソリッドの修正に使用されるガイドバーが表示されます。
  4. Optional: および をクリックして各エラーを確認します。
  5. Keep common interfaceオプションをアクティブにして、Combine Allをクリックします。
    今度はSolidChecks凡例のすべてのエラーについてゼロが表示されています。
  6. もう一度Validateツールをクリックします。
    ツールアイコンの左上に青色のチェックマークが表示されているのがわかります。これは、何の問題も検出されず、次に進む準備が整ったことを示します。


    Figure 9.

流れのセットアップ

一般的なシミュレーションパラメータの設定

  1. Flowリボンから Physicsツールをクリックします。


    Figure 10.
    Setupダイアログが開きます。
  2. Physics modelsの設定で
    1. Time marchingがSteadyに設定されていることを確認します。
    2. Turbulence modelにLaminarを選択します。
    3. Include gravitational accelerationチェックボックスを有効にし、y方向のgravityを-9.81に設定します。
    4. Heat transferチェックボックスを選択します。


    Figure 11.
  3. Solver controls設定をクリックし、Thermal flow方程式をアクティブにします。


    Figure 12.
  4. ダイアログを閉じてモデルを保存します。

材料モデルの定義

  1. Flowリボンから Material Libraryツールをクリックします。


    Figure 13.
    Material Libraryダイアログが開きます。
  2. My Materialsタブをクリックします。
  3. をクリックして新しい流体材料モデルを追加します。
  4. 材料の作成ダイアログで左上の名前をクリックし、材料の名前をAir_Boussinesqに変更します。
  5. Densityタブで、
    1. TypeをBoussinesqに設定します。
    2. Densityの値を1.225に設定します。
    3. Expansivityの値を0.00347222に設定します。
    4. Reference temperatureの値を288に設定します。


    Figure 14.
  6. Specific Heatタブをクリックし、Specific heatの値を1005に設定します。


    Figure 15.
  7. Viscosityタブをクリックし、Viscosityの値を1.781e-05に設定します。


    Figure 16.
  8. Conductivityタブをクリックし、Conductivityの値を0.02521に設定します。


    Figure 17.
  9. 材料の作成ダイアログを閉じ、Material Libraryダイアログに戻ります。
  10. SettingsメニューでSolidを選択し、My Materialsタブをクリックしてから、 をクリックし、新しいソリッド材料モデルを作成します。
  11. この材料にPlasticという名前を付け、次の値を設定します。
    各特性で、TypeはConstantにする必要があります。
    • Density:1270
    • Specific Heat:1900
    • Conductivity:0.2
  12. 材料の作成ダイアログを閉じ、Material Libraryダイアログに戻ります。
  13. 同様に、ArniteおよびLEDという名前の新しいソリッド材料モデルを、次の特性で作成します。
    各特性で、TypeはConstantにする必要があります。
    Arnite
    • Density:1670
    • Specific Heat:2050
    • Conductivity:1.6
    LED
    • Density:5500
    • Specific Heat:0.3
    • Conductivity:5.0


    Figure 18.
  14. すべてのダイアログを閉じ、モデルを保存します。

材料プロパティの割り当て

  1. Flowリボンから Materialツールをクリックします。


    Figure 19.
  2. 下の図でハイライト表示されているレンズボリュームをクリックし、MaterialドロップダウンメニューからArniteを選択します。


    Figure 20.
  3. ガイドバーをクリックすると、コマンドを実行し、ツール内に留まります。
  4. ハウジングボリュームをクリックし、Plastic材料モデルを割り当てます。


    Figure 21.
  5. ガイドバーをクリックすると、コマンドを実行し、ツール内に留まります。
  6. Materials凡例で、Airを右クリックして、Isolateを選択します。
  7. 空気ボリュームをクリックし、Air_Boussinesq材料モデルを割り当てます。


    Figure 22.
  8. ガイドバーをクリックすると、コマンドを実行し、ツール内に留まります。
  9. Materials凡例で、Airを右クリックして、Isolateを選択します。
  10. バルブボリュームをクリックし、LED材料モデルを割り当てます。


    Figure 23.
  11. ガイドバーで、をクリックしてコマンドを実行し、ツールを終了します。
  12. モデルを保存します。

熱源の定義

  1. FlowリボンからSources > Heatツールをクリックします。


    Figure 24.
  2. モデリングウィンドウで、バルブボリュームを選択します。
  3. Heat Sourceダイアログで、熱源値を2049180W/m3に設定します。


    Figure 25.
  4. ガイドバーで、をクリックしてコマンドを実行し、ツールを終了します。
  5. Escキーを押してSourcesツールを終了し、Aキーを押してすべてのソリッドの表示をオンにします。
  6. モデルを保存します。

流れ境界条件の定義

この問題では、すべてのサーフェスが壁であるため、デフォルトの壁境界条件が割り当てられます。ヘッドランプの外壁には、対流熱流束の境界条件を含むすべりのない壁境界条件が与えられます。

  1. Flowリボンから No Slipツールをクリックします。


    Figure 26.
  2. モデリングウィンドウで、下の図でハイライト表示されているサーフェスを選択します。


    Figure 27.
  3. マイクロダイアログで、下の図に示されている値を入力します。


    Figure 28.
  4. Boundaries凡例でWallをダブルクリックし、これをOuterwallsという名前に変更して、Enterキーを押します。
  5. ガイドバーで、をクリックしてコマンドを実行し、ツールを終了します。
  6. モデルを保存します。

放射のセットアップ

この手順では、熱放射のセットアップに関連したパラメータを指定します。

放射モデル設定の定義

  1. RadiationリボンのThermal RadiationツールからPhysicsツールをクリックします。


    Figure 29.
    Radiation Settingsダイアログが開きます。
  2. Thermal radiationをアクティブにし、Radiation modelをEnclosureに設定します(設定されていない場合)。


    Figure 30.
  3. ダイアログを閉じます。

放射率モデルの定義

  1. Radiationリボンから Surface Finish Libraryツールをクリックします。


    Figure 31.
    Surface finish libraryが開きます。
  2. をクリックして新しい放射率モデルを追加します。
  3. エンティティ欄をダブルクリックすることにより、モデルのNameをWallsに、Emissivity値を0.7に設定します。


    Figure 32.
  4. ダイアログを閉じます。

表面仕上げモデルの割り当て

  1. Radiationリボンから Surface Finishツールをクリックします。


    Figure 33.
  2. モデル内のすべてのサーフェスを選択します。


    Figure 34.
  3. マイクロダイアログで、Walls放射率モデルを割り当てます。
  4. ガイドバーで、をクリックしてコマンドを実行し、ツールを終了します。
  5. モデルを保存します。

メッシュの生成

このステップでは、メッシュコントロールを指定し、メッシュを作成します。

サーフェスメッシュコントロールの定義

  1. メッシュリボンから Surfaceツールをクリックします。


    Figure 35.
  2. ウィンドウ選択の手法を使用して、モデル内のすべてのサーフェスを選択します。
  3. マイクロダイアログで、Average element sizeを0.002に設定します。


    Figure 36.
  4. ガイドバーで、をクリックしてコマンドを実行し、ツールを終了します。

境界層コントロールの定義

  1. メッシュリボンから Boundary Layerツールをクリックします。


    Figure 37.
  2. モデリングウィンドウを右クリックし、 Select > Advanced Select > By Material > Air_Boussinesqの順に選択します。
    すべての流体壁サーフェスを選択する必要があり、BL指定用のマイクロダイアログが表示されます。
  3. マイクロダイアログに次の値を入力します:
    • First layer thickness definition: Constant
    • First layer thickness:0.0005
    • Total number of layers:4
    • Growth method: Constant
    • Growth rate:1.3
    • Termination policy: Truncate
    • Enable surface mesh modificationオプションをアクティブにします。


    Figure 38.
  4. ガイドバーで、をクリックしてコマンドを実行し、ツールを終了します。

ボリュームメッシュコントロールの定義

ハウジングおよびレンズのソリッドは厚みが小さいため、ボリュームメッシュが生成されたときにこれらのソリッドの厚み方向に2つの層ができるように、薄層メッシングツールを使用します。

  1. メッシュリボンから Volume Meshツールをクリックします。


    Figure 39.
  2. ハウジングとレンズのソリッドを選択します。
  3. マイクロダイアログで、
    1. Average sizeを0.001に設定します。
    2. Growth rateを1.0に設定します。
    3. Thin layer meshingオプションをアクティブにして、Number of layersを2に設定します。


    Figure 40.
  4. ガイドバーで、をクリックしてコマンドを実行し、ツールを終了します。

メッシュの生成

  1. メッシュリボンから Volumeツールをクリックします。


    Figure 41.
    Meshing Operations ダイアログが開きます。
  2. Mesh growth rateを1に設定します。
  3. Meshをクリックします。
    Run Statusダイアログが開きます。解析が実行すると、ステータスが更新され、ダイアログが閉じます。
    Tip: メッシュジョブを右クリックし、View log fileを選択してメッシングプロセスの概要を表示します。
  4. モデルを保存します。

AcuSolveの実行

  1. Solutionリボンから Runツールをクリックします。


    Figure 42.
    Launch AcuSolveダイアログが開きます。
  2. Parallel processingオプションをIntel MPIに設定します。
  3. Optional: プロセッサーの数を、環境に応じて4または8に設定します。
  4. Default initial conditionsメニューを拡張表示し、Pre-compute flowオプションを無効にします。
  5. x-velocityを0に設定し、Temperatureを300に設定します。
  6. 他のオプションはデフォルト設定のままにし、RunをクリックしてAcuSolveを起動します。


    Figure 43.
    Run Statusダイアログが開きます。解析が実行すると、ステータスが更新され、ダイアログが閉じます。
    Tip: AcuSolve実行中、Run StatusダイアログでAcuSolveジョブを右クリックし、View Log Fileを選択することで、解析プロセスの状況を確認できます。

HW-CFD Postによる結果のポスト処理

  1. 解析の完了後、Postリボンに移動します。
  2. メニューバーFile > Open > Resultsをクリックします。
  3. 作業ディレクトリでAcuSolveログファイルを選択し、ポスト処理の結果を読み込みます。
    ソリッドとすべてのサーフェスがPostブラウザに読み込まれます。
  4. PostブラウザOuterwalls境界サーフェスを非表示にします。


    Figure 44.
  5. モデリングウィンドウで、レンズの内側のサーフェスを選択、右クリックし、Hideを選択します。


    Figure 45.
  6. 同様に外側の流体サーフェスを非表示にします。
    以下の様な表示なります。


    Figure 46.
  7. Boundary Groupsツールをクリックします。


    Figure 47.
  8. モデリングウィンドウですべてのサーフェスを選択します。
    必要であれば、モデルを回転させ後ろ側のサーフェスを選択します。
  9. 表示プロパティマイクロダイアログで、表示をtemperatureに設定します。
  10. Legendのトグルスイッチをアクティブにし、をクリックして範囲をリセットします。
  11. をクリックして、Legend locationをUpper Right Corner、Colormap NameをRainbow Uniformに設定します。


    Figure 48.
  12. ガイドバーをクリックします。
  13. View Cube上のTopフェイスをクリックし、モデルを揃えます。


    Figure 49.


    Figure 50.

要約

このチュートリアルでは、HyperWorks CFDを使用して、AcuSolve内の密閉放射モデルにより、ヘッドランプ内の輻射伝熱問題を設定および解析する方法を学習しました。まず、ヘッドランプ形状ファイルをインポートし、シミュレーションパラメータと境界条件を設定しました。解が計算されたら、Postリボンを使用して結果を処理し、温度のコンタープロットを作成しました。