Troubleshoot Adding a Cluster
While attempting to add a cluster, a cluster already exists message is displayed.
Condition
After attempting to add a cluster via the Monitor tab, the message Cluster name already exists or Server name/IP name already exists is displayed.
Cause
Cluster name already exists indicates a cluster has already been added with the same Cluster Name.
Remedy
Retry adding the cluster using a unique Cluster Name.
Cause
Server name/IP name already exists indicates a cluster has already been added with the same Host name, but a different Cluster Name.
Remedy
Find the previously added cluster based on its hostname.
Cause
If neither of the above remedies resolve the issue and the message Cluster name already exists or Server name/IP name already exists continues to display after attempting to add the cluster, a Manager may have revoked your access to the cluster.